
Adobe Audition Guide
How to edit audio tracks
Although at times you will use Adobe Audition to record new audio, you will often use it to edit, clean up, or add 
effects to an existing audio file—such as an audio file recorded with a video. For example, after doing an interview, 
you might use Audition to reduce background noise, to make the audio louder, or to remove a mobile-phone ring.

This guide covers the following tasks:

• Splitting a sound into clips

• Cutting clip length

• Reducing noise on an audio file

• Increasing or decreasing the volume of a track

• Removing a noise from an audio file

• Adding effects to an audio file

• Combining edited clips in a multitrack session

• Stretching clips in a multitrack session

Splitting sound into clips

After recording or importing an audio clip, you can split the clip into parts so you can edit and manipulate them 
separately.

To split sound into clips:

1. Start Adobe Audition.

2. Open an audio file in the Waveform Editor.

Note: To open a file in the Waveform Editor, you can 
double-click a file in the Files panel or in a multitrack 
session. You can also choose File > Open to locate and 
open a file that has not been imported to the Files panel. 
Another option would be to record a new audio file in the 
Editor panel. For information on recording audio, see the 
guide titled “How to record narration.”

3. Select the Time Selection tool in the toolbar (Figure 1).

4. Drag to select a segment of the audio file (Figure 2).

Figure 1 Toolbar

Figure 2 Selecting a segment of an audio file

Time Selection tool
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5. Choose File > Save Selection As.

The Save Selection As dialog box appears (Figure 3).

Audition creates a new file based on your selection. By 
default, the new file is a Wave PCM file, but you can 
change that in the Format menu.

6. Enter a name that describes the selected audio and click 
OK to create the new file.

Audition creates a new file. You must import the new file 
to work with it in Audition.

7. Choose File > Open, browse to locate the new file, select 
it, and click Open. 

The new file opens in the Editor panel and appears in the 
Files panel (Figure 4).

Figure 3 Save Selection As dialog box

Figure 4 Clip opened as new file

Trimming audio files

To remove part of an audio file, select the part of the clip you want to remove and press Delete. You can remove 
sections from the beginning, middle, or end of a clip.

To trim audio from a clip:

1. Open the audio file in the Waveform Editor.

2. Select the Time Selection tool in the toolbar (Figure 1).

Note: To select the end of the clip, you may need to zoom 
out. Click the Zoom Out Full button at the bottom of the 
Editor panel to see the entire clip (Figure 5).

3. Drag to select a portion of the clip and press Delete.

Figure 5 Zoom Out Full button

Zoom Out Full button
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Increasing or decreasing volume in a sound file 

One thing guaranteed to annoy the audience of your finished video is a soundtrack that requires viewers to 
continually turn their volume up and down as they watch the movie.

When you record audio, you may or may not achieve a consistent level of sound over the entire duration of the 
recording. Or, you may be using multiple audio files recorded at different times in different locations, each with a 
different sound level. When editing or mixing audio in Adobe Audition, you can increase or decrease the volume 
level of a clip or portions of a clip to create a final sound track with a consistent level from start to finish—or a 
soundtrack that is quiet or loud exactly when it should be.   

To increase or decrease sound level of a clip or selection:

1. Open the audio file you want to adjust.

2. Position the pointer over the Heads Up Display (HUD) in 
the Editor panel (Figure 6). 

Note: If the HUD is not open, select View > Show HUD.

3. Drag left to decrease the volume, or drag right to increase 
the volume.

As you drag, the decibel level changes in the HUD and 
the Waveform shows the change graphically.

4. Release the mouse button.

The change is applied. After applying the change, the 
HUD resets to +0 dB. The number in the HUD represents 
the amount of increase or decrease to volume, based on 
its current level (not the levels in the original file).

5. Using the Time Selection tool, drag in the Editor panel to 
select a portion of the clip.

6. Use the HUD to adjust the volume up or down.

The change applies only to the selected portion of the 
clip.

Figure 6 HUD in the Editor panel

Heads Up Display
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Using the Preview Editor

When editing audio, you may want to turn on the Preview Editor. The Preview Editor creates a split screen showing 
the original waveform (before edits) and a preview of the edited waveform. The original waveform displays in top 
pane and the preview appears on the bottom pane.

The Preview Editor has three zoom modes. 

• Independent zoom: The top and bottom panes zoom independent of one another.

• Mirrored zoom: Both panes zoom in sync with one another.

• Zoom To Selection: When you select a portion of the waveform in the top pane, the selected area zooms in 
the lower pane.

To use the Preview Editor:

1. Click the Show Preview Editor button in the top-right 
corner of the Editor panel (Figure 7).

The Editor window splits into top and bottom panes 
(Figure 8). The default zoom mode is Independent, as 
shown in the Zoom menu (Figure 9).

Figure 7 Show Preview Editor button

Figure 8 Preview Editor split panes

Figure 9 Zoom menu

Show Preview 
Editor buton 
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2. Zoom and pan the the waveform in the lower pane. 

The lower pane zooms independent of the upper pane 
(Figure 10).

3. Open the Zoom menu and select Mirrored.

Audition automatically changes the zoom of both top and 
bottom panes to match. As you zoom or pan, both panes 
remain in sync.

4. Open the Zoom menu and select Zoom To Seletion.

5. Select a portion of the waveform in the top pane.

The lower pane zooms to display a close up of the 
selected  waveform. The top pane remains at it’s original 
zoom level (Figure 11).

6. Open the Zoom menu and select Independent to return 
the Preview Editor to its default zoom mode.

7. Click the Show Preview Editor button to turn the Preview 
Editor off.

Figure 10 Independent zoom

Figure 11 Zoom To Selection 
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Removing a noise by using the Sound Remover effect

The Sound Remover effect uses something called semi-supervised source separation to remove unwanted sounds. 
What this means is that you provide a little input and then Audition works to separate the good sound from the bad 
sound and removes what you don’t want. It’s great for removing hum from a sound, but can also be used to remove an 
unexpected cell phone ring or other background noise. 

To use the Sound Remover effect:

1. Make sure the Spectral Frequency Display is turned on.

2. Select a sample of the sound you want to remove.  

Note: In this example, we used the Paintbrush Selection 
tool to select the sound (Figure 12). You can hold down 
the Ctrl key (Windows) or Command key (Mac OS) to 
make multiple selections using the Paintbrush Selection 
tool (Figure 13).

3. Select Effects > Noise Reduction/Restoration > Learn 
Sound Model.

Note: If the Learn Sound Model message appears, click 
OK to dismiss it.

4. Use the Time Selection tool to select the portion of the 
clip that contains the sound you want to remove.  

5. Select Effects > Noise Reduction/Restoration > Sound 
Remover (Process).

Audition opens the Preview Editor automtically. The 
Effect - Sound Remover dialog box appears (Figure 14). 
You can use the default settings or open the Presets menu 
and choose a preset, such as Ringing Cell Phone 
Removal.

6. In the Effects - Sound Remover dialog box, click the 
Preview Play/Stop button to preview the effect 
(Figure 15).

You can adjust the settings in the dialog box to modify 
the effect. 

7. When you’ve effectivley removed the offending sound, 
click Apply to remove the sound.

Figure 12 Paintbrush Selection tool 

Figure 13 Selecting the offending sound 

Figure 14 Effect - Sound Remover dialog box 

Figure 15 Preview Play/Stop button 

Paintbrush Selection tool 

Preview Play/Stop button 
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Applying effects 

An effect is a way to distort or modify a sound. Adobe Audition enables you to apply up to sixteen effects at once by 
using the Effects Rack. Effects you add to the Effects Rack can be powered on and off. The effects you add to the 
Effects Rack are not permanently applied to the file until you save the file. You can preview the effects and 
customize, bypass, or remove individual effects. You can also add effects by selecting them in the Effects menu or the 
Favorites menu. Applying effects to a file in the Waveform Editor is different from applying effects to tracks and 
clips in the Multitrack Editor.

In this activity, you apply affects to a file in the Waveform Editor. You will learn more about applying effects in the 
“How to apply Adobe Audition sound effects” guide.

Removing a 60-cycle hum by using the menus

Your audio file might have picked up a low-frequency hum from recording equipment that is connected improperly or 
has picked up signals from nearby electrical outlets. You can remove this hum by using an effect called Remove 60 
Cycle Hum. This is located in the Favorites menu.

To remove a 60-cycle hum:

1. Open the sound from which you want to remove a hum. 
Make sure no portion of the file is selected in the Editor 
panel so the effect will not be applied to the entire clip.

2. Select Favorites > Remove 60 Hz Hum.

Adobe Audition applies the effect to detect and remove 
any presence of a 60 hz hum.

Adding a reverb effect in the Effects Rack

You can also use effects to add character to your audio files. For example, you can make voices sound as though they 
are in a large concert hall by using a reverb effect.

To add a reverb effect in the Effects Rack:

1. Open the sound to which you want to add a reverb effect.

2. Make sure the Effects Rack panel is open.

3. In the Effects Rack panel, open the Effects menu for the 
first empty effect (Figure 16) and point to Reverb.

There are five reverb effects to choose from.

4. Select a reverb effect, such as Surround Reverb 
(Figure 17).

The Rack Effect - Sound Reverb dialog box appears 
(Figure 18). Figure 16 Effects menu in the Effects Rack 

Figure 17 Reverb Effects

Effects menu 
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5. In the dialog box, open the Presets menu, and select a 
preset, such as Auditorium.

6. Click the Play button in the transport controls below the 
Editor panel to preview the effect.

Note: You may need to drag the dialog box out of the 
way to see the transport controls.

7. If you are satisfied with the effect, close the dialog box.

The effect appears as the first effect in the Effects Rack 
panel (Figure 19). The Power State button is toggled to 
the On state and appears green. You can turn this effect 
on and off by clicking the Power State toggle button. 

You can add up to 16 effects to a clip.

8. Open the Presets menu in the Effects Rack panel.

The Effects Rack includes several presets for quickly 
applying some of the most commonly used effects. 

Note: After adding effects to a clip, you may want to 
save the entire collection as a new preset. To do that, 
click the Save Effects Rack As A Preset button 
(Figure 19). Name the new preset and click OK.

Figure 18  Rack Effect–Surround Reverb dialog 
box

Figure 19 Effects Rack panel

Power State 
toggle button 

Save Effects Rack As A 
Preset Preset button
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Changing the time and pitch of an audio file

You’ve heard recordings in which the spoken word is manipulated to sound much slower or faster. One example is in 
advertisements in which the “fine print” or disclaimer is read at high speed. If you think these narrators are just plain 
fast talkers, think again. They probably recorded the dialog at normal speed and then added an effect by using a 
program such as Adobe Audition. Stretching or compressing audio also changes its pitch. 

By using the Time and Stretch effects in Adobe Audition, you can manipulate a file’s speed and pitch simultaneously 
to create natural-sounding voices at various speeds. You can also experiment with various speed and pitch settings to 
create a range of special effects, such as the sound of “chipmunk” voices or the sound of someone who has inhaled 
helium. 

In this activity, you apply Time and Stretch effects to a file in the Waveform Editor. Later in this guide, you will learn 
to stretch a clip to match the duration of other clips in a multitrack recording.

To change the time and pitch of a sound file in the Waveform Editor:

1. In the Waveform Editor, open an audio file that contains 
narration or dialog.

2. Play the file to hear how it sounds before adding effects.

3. Select Effects > Time And Pitch > Stretch And Pitch 
(Process).

Note: Stretch And Pitch is a process effect, meaning it 
can only be applied directly to files in the Waveform 
Editor. It cannot be applied to tracks in a multitrack 
session, and it cannot be applied as an effect in the 
Effects Rack panel.

The Preview Editor opens (splits into two panes) and the 
Effect–Stretch And Pitch dialog box appears (Figure 20). 
You can enter a specific duration for the file, or you can 
manually adjust the stretch and pitch shift by percentage 
of normal. Decreasing the stretch percentage shortens the 
clip, making voices sound faster. Increasing the stretch 
lengthens the file, making voices sound slower. 

4. Open the Presets menu, and select Fast Talker 
(Figure 21). 

Stretch is reduced to 45% and Pitch Shift is left at 0%, 
resulting in a shorter file and faster speech. 

5. Click the Play button in the dialog box to preview the 
effect. 

6. As the file continues to play, drag the Stretch and Pitch 
Shift sliders to experiment with various settings and hear 
how changing the duration and pitch of the file changes 
the way it sounds.

7. Open the Presets menu, and select Default.

This returns the audio file to its original settings.

8. Click Close to close the dialog box without applying the 
effect.

Figure 20 Effect–Stretch And Pitch dialog box

Figure 21 Stretch and Pitch presets
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Combining edited clips in a multitrack session 

After editing your individual audio clips, you may want to combine several clips in a multitrack project. You already 
learned how to create a multitrack file in the “How to compose multiple-track recordings” guide. In a multitrack file, 
you can easily drag clips from one track to another. You can also split and trim the contents of one track and combine 
it with the contents of another track to blend audio in a multitrack file.

To combine clips in a multitrack file:

1. Select File > New > Multitrack Session to open the New 
Multitrack Session dialog box.

2. Enter a name for the new multitrack session and click 
OK.

The new multitrack session appears in the Files panel and 
opens in the Editor panel.

3. Add at least three edited audio clips to the empty tracks 
in the multitrack file (Figure 22).

4. To split the contents of the audio in track 2, select the clip 
in track 2, position the Current Time Indicator (CTI) 
where you want to split the clip, and choose Clip > Split.

The clip is divided into two parts (Figure 23). You can 
now edit, trim, or remove the individual parts.

5. Select the first part of the clip you just split.

6. Position the pointer along the right side of the selected 
clip and drag left to trim the clip (Figure 24). 

7. Select the second part of the clip you split and trim its left 
edge to widen the gap between the two clips. 

Figure 22 Multitrack file

Figure 23 Split audio track

Figure 24 Trimmed section of audio in track 1
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8. Trim or split the audio in track 1 to create a clip small 
enough to fit in the gap you just created in track 2 
(Figure 25).

9. Drag the small trimmed section of audio from track 1 into 
the empty space in track 2.

As you drag the clip into track 2, the clip snaps to the 
beginning of the existing audio (Figure 26). 

You can also use the Fade In and Fade Out handles 
(Figure 26) to gradually introduce the audio of any track. 
This is useful when you want the music in one track to 
gradually fade in or fade out under another audio track.

10. To fade audio, select a clip and drag either the Fade In or 
Face Out handle (Figure 26).

The distance you drag determines the duration of the 
fade. The resulting curve represents how the fade 
changes volume slowly at first, then rises rapidly, and 
finishes slowly (Figure 27).

11. Continue trimming and combining clips as needed to 
blend the audio from each track in your multitrack 
project.

Figure 25 Creating a small clip to fit the gap in 
track 2

Figure 26 The trimmed clip is now in track 2

Figure 27 Fade-in curve

Fade handles 
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Stretching clips in a multitrack session

When composing a multitrack recording, you may want to stretch or compress clips to align perfectly with other clips 
in the session. For example, maybe you’ve found the perfect theme music for your movie, but it’s about one second 
too short. You can probably get away with stretching the clip to fit perfectly without your audience ever noticing.

To stretch clips:

1. Open a multitrack session, or create a new multitrack 
session and add your clips to the empty tracks.

2. Select the clip you want to stretch.

3. Select Clip > Stretch > Stretch Properties.

Note: If the Stretch panel does not show Stretch 
properties, close the Properties panel and repeat step 3 
above.

4. In the Properties panel, scroll to view the Stretch 
properties. Expand the Stretch properties if you can’t see 
them all (Figure 28). 

By default, stretching is turned off. You can activate 
stretching in the Mode pop-up menu.

5. Open the Mode menu and select Realtime.

Realtime stretching is less CPU intensive. The stretching 
is not rendered at the time of the change. 

Rendered stretching renders the stretched clip at the time 
of the change, reducing the amount of rendering required 
later.

6. Open the Type menu and select a type of stretching that 
best matches the file you want to stretch.

Monophonic is best for stretching single-source sounds, 
such as voices.

Polyphonic is best for complex sounds, such as music, 
and will automatically shift pitch and speed in relation to 
each other.

Varispeed simply speeds up or slows down the recording. 
The speed and pitch are locked so that when a clip speeds 
up the pitch increases, as if on a tape machine.

Notice that in the Properties panel, you can enter new 
values for the clip duration or percentage of stretch. You 
can also manually control the pitch in relation to speed by 
using the Pitch slider. Or, you can drag to stretch a clip in 
the Multitrack Editor.

7. Take a look at the selected clip in the Multitrack Editor.

With stretching turned on, the stretching icon appears in 
the lower-left corner of the clip (Figure 29). It indicates 
the percentage of stretch.

Figure 28 Stretch properties

Figure 29 Stretch icon

Percentage of stretch
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8. Position the pointer over the stretch handle, a small white 
triangle in the upper-right corner of the clip (Figure 30). 

The pointer changes to a two-headed arrow with a watch. 

Note: A stretch handle also appears at the front edge of 
the clip in the top-left corner.

9. Drag the stretch handle right or left to adjust the length of 
the clip as needed (Figure 31).

The entire clip stretches evenly. Stretching is best for 
small adjustments. If you need a music or sound clip to 
be of significantly different duration, consider using a 
sound loop to create your soundtrack. Sound loops are 
covered in the “How to use sound effects and loops” 
guide.

Figure 30 Stretch handle

Figure 31 Stretching a clip

Stretch handle
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